Skip to main content

解决 drupal 用 composer 不能自动从 8.7 升到 8.8 的问题

通常情况下用这条命令是可以的:

composer update drupal/core --with-dependencies

但是,到了 drupal 8.8.0 貌似就不行了,原因是:

The primary cause of issues when upgrading from previous versions of Drupal to Drupal 8.8.0 with Composer is the change from using the community contributed composer template to the new official drupal/recommended-project template. 

所以解决办法是:太长了,还是看原文吧 :)

via drupal docs